Shaded mode in one detail pane has gone faceted

In Layout view.
I wanted to get some differentiation in the cut out areas under this item, it was shaded mode, I activate the pane, then in the drop down for the View menu I tried for a few other modes such as pen, artistic, but didnt like any of them as I need this colouring BUT with some shadow effects in that cut out area.
I returned to shaded mode and now have a faceted as opposed to smoooooth effect .
Why has it done that and how do I get the former shaded mode for that pane back.
All other panes are still ok.

However how do I get more shading under there ?
Shaded mode is ok but doesnt have shadows. I need these colours but some shadows, something to show the structure better under there.



You might have turned on Flat Shading (viewport menu)…?

I have rebooted PC and opened V5 and that has now gone !

GTX3070 in use win10 64bit pro.

So something not right when wandering through the other modes.

that aside, what can I do to add some cast shadows in this shaded mode.
I need to get some differences in the greys as its an area with shelves and cutouts but all faces facing towards camera are all same shade of grey and so the steps and shelves are not showing up.


Options>View>Display Modes>Shaded - turn on shadows.
Or make a copy of Shaded and turn on shadows.

How do I limit that to just the one detail view though ?


Create a custom display mode with shadows and use that display mode for that detail.