V6 SR13 - New Display Mode missing Shading option - Bug?

Open Rhino > Display Options > View > Display Modes > New
The newly created Mode is missing the Shading options rollout? It defaults to wireframe and no option to change it

I guess i could poke around in an exported ini file, but this should not be the way…

Hello - I see that… I think the best way out for now, unless I am missing something, which is certainly possible, is to start with a copy of the built in Shaded mode.


Also - cant remember the details, but there are other settings that could only be reached by copying another mode… e.g. setting the cycles preview to some simple shaded mode - right now it is heavy - AO Shader etc.