Weird Shadow in Shaded Mode

does anyone here have this issue?

looks like a DARK green shadow along the edges

Yes, this is a bug with parallel views that was introduced rather recently… don’t know when it will be fixed… @jeff is on vacation I think.

@jeff - is this fallout from removing the glossy hot-spot highlight from parallel views ?

-Pascal

@pascal

Yes…

I’ll try to get to this sometime this week.

@pascal

At least I think it might… I’ll have to test some things.

If you CHECK the option “Use advanced GPU lighting” in the Shaded mode settings, you’ll get the proper behavior… until I can fix this properly, that’s the only workaround I can suggest atm.

-J

nope

did not work

mcneel already addressed it’s a relevant issue and they had brought up to developers’ attention

thanks

(Psst, @jeff is that developer :slight_smile: )

1 Like

pascal (mcneel) already told me about the ongoing issue.

@pascal Was/is there a YT item for this? I thought there was, but I’m not seeing it on my list anywhere.

Anyways…I’ve fixed it and will be committing it shortly…

-J