Shaded display view is way too dark


#1

Hello, my first time posting here. I’m working on a large topo model with a bridge on it an I’d like to get some shaded snapshots of it (quicker than rendering). But the shaded view is so dark that everything appears as a dark grey. My layers are different colors, but only the outlines of my 3D surfaces are in those colors. How can I fix this? By the way, I’m using Rhino 5 on Windows 7.

I’ve spent so many hours on a model and I can’t even get a good view of it, so I would appreciate any insight to this problem!


Error displaying object colors by layer when in 'shaded view'
(Pascal Golay) #2

Hi Vida- please check Options > View > Display Modes > Shaded and click the Restore Defaults button- is that any better?

-Pascal