Set up Flamingo as default Render Plugin when I open Rhino

Hi, for some reason I have Penguin as a default renderer any time I open Rhino.
I would like to have Flamingo.
I tried to make the change as it was suggested for Rhino Renderer, in the General section.
Rhino Options > General > Command Lists > Run these commands every time Rhino starts` :
_SetCurrentRenderPlugin “Flamingo nXt 5.5 Render”

How can I make to work? I do all my renderings in Flamingo …
Roberto