Flamingo cant be selected as "make current render plug-in"


(Adam Warner) #1

Hi,

One of users has Rhino and Flamingo, both version 5, installed. Since last week it has stopped working in that no options in the Flamingo work.

Under Options > Plugins its showing as enabled

When clicking on “Flamingo nXt 5.0” in the toolbar it shows “Make Current Render Plug-In” as not being ticked, but selecting it does nothing. The menu closes but when you back in, it’s still not selected.

No error messages appear, just nothing happens.

We have tried re-installing Rhino and Flamingo but no luck, same issue.

Any ideas?


(John Brock) #2

In Options > Plugins, you said Flamingo shows it is enabled.
Does it say “yes” it is loaded?
I’m guessing not.
Try right-mouse clicking on it and click Load.

Does it load or do you get an error?