Scroll Zoom Speed Keeps Slowing Down

As I am working on my model my scroll speed keeps slowing down to a crawl every minute or two. Changing the zoom scale factor helps, but then it will slow down again later. The number I change the scale factor to doesn’t matter much, just so long as it changes at all will temporarily fix it.

Any help would be appreciated, thanks.

Hi Ziiar- this happens in perspective views when the camera gets very close to the target- the best way out is to use Zoom Target to zoom rather than Zoom Window to zoom to a specific location - this will reset the target point and scrolling will be more like what you expect.

If you are zoomed in very close for a while, switch the view projection to Parallel.

-Pascal

This sounds like you camera is running into your target. You can reset you target using Zoom Target. To move the target with the camera as you zoom with your middle mouse wheel, hold down alt. Turning on the camera (F6 or the Camera command) will help you see what is going for both these things.

Sam

I suspect you are working in a Perspective view.
In a parallel projection view, the viewport target is pushed forward along with the viewport camera.
In a perspective projection viewport, the camera moved to the target. When you get too close, you run out of room.
If you press and hold Alt when wheel Zooming in a Perspective projection viewport, the target is pushed along ahead with the camera so you don’t run out of Zoom room.
You can zoom right on through the object.

It might be instructive to turn on the display of the viewport camera in the Perspective view so you can see the frustum and how wheel zooming works.
Camera command, Sho option in the Perspective viewport.

Yes, Alt fixes it, thanks.