Rhinocycles doesn't work

Hello everyone. I downloaded of Rhino 6 evaluation version. My notebook has NVIDIA GEFORCE GTX 960M . When I run Rhino it crashes in a few seconds. I tried to unistall and the reinstall. It doesn’t work. Only if I remove the Rhynocycles plugin it works again. Which could be the problem? It worked few days ago. Also i Tried to run Rhino in Safe mode and it works. Thank you

Assuming your system also has an embedded Intel display adapter in it, what is the date of those drivers?

Use Windows/ Device Manager > Display adapters > right-click Properties > drivers tab

For Nvidia date is 10/10/2018

Does an Intel display adapter also show up in Device Manager > Display adapters?

That’s the one I suspect has the old driver.
Assuming there is one, what is the model of the Intel chip?

I have an Intel Hd Graphics 530 and last driver date is 11/11/2016…it seems to be the latest according to windows

Windows is wrong.

That driver is old.
Here’s a direct link for the Windows 10 driver for that chip that came out last week:

Please download and install it.

Any luck?

If your machine worked a few days ago could it be that since then a Windows update was installed?

I have Downloaded the latest driver for Intel adapter, now the date is 01/10/2018. I also uninstalled the latest Windows update. Now Rhino doesn’t crash! thank you!!! however raytraced visualization is totally grey and black. i put the check on the sun panel and on groundplane…what it could be?

The Intel driver date is odd.
The driver prior to the one I linked was from January.
The newest driver is from a week ago:

“Version: (Latest) Date: 10/9/2018”

I’m aware of a number of people that had problems with the January driver that were fixed with the October driver.

Sorry for misunderstanding! in Italy we read date in other way…so the correct date is 10/01/2018.

Ah yes. I should have remembered that.

ok I put default setings for raytracing…it works! thanks a lot for helping me

1 Like


Unfortunately the problem is showing also today…intel date is again from 2016…so my notebook is removing my latest driver, i don’t know why.

Were there some new Windows updates applied?

It sounds like your notebook is being “managed” through some other tool and these tools are WAY behind on a much needed driver update.

I’d contact the notebook maker and figure out how to update or disable their tool, what the unintended consequences of that might be, and just when they plan on updating the Intel driver you need to make the computer work,