RHINO6 display question compared to RHINO5

Hello guys,

I am tryting to switch from 5 to 6. The display differentiation, which I feel quite confusing.
Under identical display modes, Rhino5 show more detail and fine lines than Rhino6.
And the rotate view, pan, is also smoother than Rhino6.

Here are the screen shots:


rhino5

rhion6

Both softwares use antialiasing 8, you can easily see Rhino5 is more elegent.
So, is there any settting I was missing? and why RH6 is worse regarding to the aspect of display?
My PC use NVIDIA GeForce GTX 950, 32G of RAM, I7 processor.

Many thanks!
Lei

When I zoom in for a closer look, Rhino 6 looks better than Rhino 5. Are the labels switched?

hi Terry,

the labels are correct. Rhino5 edge lines are thinner. To me it is better than 6.

Ok. But the Rhino 5 lines are jagged while the Rhino 6 are not. There may be a way to adjust the line width. Have you looked into this possibility?

Please run the SystemInfo command in Rhino 6 and paste the results here. V6 should be smoother for pan and rotate and I want to make sure everything looks correct.

same thickness, 1.0

Rhino 6 SR12 2019-1-29 (Rhino 6, 6.12.19029.6381, Git hash:master @ ae9d7fba5fda0b43002dc44a34e059a9a382db04)
License type: Undefined, build 2019-01-29
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)
Machine name: ALS-20170522YUP

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA GeForce GTX 950 (NVidia) Memory: 2GB, Driver date: 3-23-2018 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 391.35

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 3-23-2018
Driver Version: 23.21.13.9135
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.12.19029.6381
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.12.19029.6381
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.12.19029.6381
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.12.19029.6381
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Thanks, everything looks good as far as your SystemInfo

and rhino6 shows more aliasing as I see

but it is still really heavy when I munipulate the viewport in V6.

I’m not sure why you are seeing a lag on V6. I would probably have to look at your model to be able to tell the cause.

may I have an email? It is kind of big…

My email is steve@mcneel.com

sent

To me, this screen shot of your post shows more aliasing for the Rhino 5 case.

Thanks, I’ll take a look at this tomorrow

Hi Lei,
I looked at your model and it definitely panned and rotated faster in V6 than in V5 for me. I also ran “TestMaxSpeed” on the model in both V5 and V6 and the V6 times were half of the V5 times in shaded mode.

I’m not sure what is happening on your computer to make it feel slower in V6. Are you using Rendered, Arctic, or Raytraced display modes? Those in general are going to be slower than something like Shaded mode.

Hi Steve,

Thanks for your time.
I uploaded my display mode.
rhino5_clean_white background.ini (11.5 KB)

In the shade mode, V6 performs faster that 5. But in the uploaded mode, 6 Becomes very slow and heavy. 5 is slow as well but at least I can pan and rotate the model, which in 6 needs mins for its responding.

Lei

Hi Lei,
I haven’t been able to repeat any slowdown with this display mode in V6. SR13 is now available so hopefully that version will show some improvements in performance on your computer.

Did you update the NVidia driver? it’s almost a year old according to your system info.