Rhino WIP clipping plane fill

bug
rhinowip
clippingplane

#1

Hi everyone,
I’m having issues with getting a reliable fill using the clipping plane.
In the images below you can see the the issue is not in the display mode or material.
The clipping plane object is on the active purple layer and is the only one in the file.
I turn on the green layer and the red fill fills in. I turn off that layer and the red fill goes away leaving the purple objects’ internals exposed.
This problem is replicable in the rendered mode.
Thoughts?


(John Brock) #2

If this is what I think it is, this is a problem in Rhino V5 for Windows as well.
It has been addressed for Rhino V6.
When the Mac WIP shifts to the V6 codebase, Mac Rhino will get the fix too.