ClippingPlane show_Fills _bug


#1

In the attached file there is a sample of clipping plane bug .
Ciao VittorioClippingPlane_Show_Fills_bug.3dm(1.7 MB) ClippingPlane_Show_Fills_bug.3dm(1.7 MB)


(Brian James) #2

Hi Vittorio,

Thanks for sending this in. I found that if you make the clipping plane in the Front view and then switch the viewport clipped to be perspective instead of front in object properties, that the fill works which may help you in the meantime. I filed this as RH-20541, this report is not publicly visible at this time.


#3

Thanks Brian

Vittorio


#4

Here is an example of a solid not showing fills Dropbox link (howabout larger uploads to the forums dudes?)


(Brian James) #5

Thanks Aaron, filed as RH-20905.

@stevebaer do you know if we can make the upload limit on discosource higher? 10mb might be fine.


(Steve Baer) #6

I just cranked up the setting. Hopefully I have it set high enough now for most people.