Rhino V6 (rhino_fr-fr_6.0.17283.09031) Win 7 - Unable to save file

Everything is said in the title … what to save, save under, export, the result is the same: nothing is done.

I specified that I uninstalled the previous version (which had the same problem) before installing the new version.

Can you help me please ?

Hi Tucker - how are you launching the commands? Typing, menu, buttons? Does any of these work?


Hey Pascal,
I only use the menu for launching the commands… but it’s the same thing with typing command.

I just tried now to save and it works. I just changed the recording path. Previously I was trying to save in a Dropbox folder with a long name (with spaces)

So, I just re-try to save it back into a Dropbox folder and it worked. The name was short this time.

New attempt in the Dropbox folder with a name with spaces and there it does not work.
I try a short name in the Dropbox folder and it does not work either.

I re-save outside the Dropbox folder and it works, both with a short name and with a name with spaces.

I do not understand anything, it seems random this problem …

Hi Tucker - can you post an example of a path that works and one that does not? Via private message if you do not want that path info public.



I’ve to proof:
WIn10, Rhino v, 6.0.17283.9031, 10/10/2017 (english), dropbox App

If I try to save into a dorpbox folder RhinoV6 doesn’t save (llok at the command bar).

Thanks Skysurfer, this is exactly the problem I encounter …

It seems that there is a bug between Rhino V6 and Dropbox.
I mentioned Yesterday that my first recording in Dropbox had worked…just because I had just turned on my PC. After no more records in dropbox worked.

Dear McNeel developers,you will have to find a solution because like many of us, we use Dropbox to share our data between several machines and places…

it should not be a big problem to fix …

Hm. I see this in your clip but here of course works as expected.

File successfully saved as C:\Users\pascal\Dropbox\ComplexThing_V6.3dm.

I do not have a good idea. @JohnM - can you cast an eye over this thread? Any idea? Whom shall I pester?


just a tough:
could be a problem with local versions?
we both have windows in our language, you, Pascal, in English.
I am using English Rhino on Italian Windows.

Yeah, I noticed that… let’s ask one of our McEuros to have a try - @Rodri, @Vanessa - can either of you save to a dropbox folder?


1 Like

Hi @pascal!

I’m actually getting back to a user with this problem right now. It’s a French user, so it might be related to localisation. I’m trying to get more info. I’ll keep you posted.

  • vane
1 Like


It’s me Vanessa, the french user !

Rhino is running in French… but command line is always in english… so… i don’t think there is an issue here.

As I said, the problem does not seem to be permanent with Dropbox: When the PC has just been turned on, we can record. after no. Does it hang during synchronization? I do not know !

I may have managed to record in a random way, but I’m not sure.

Hi @TuckerTheDog!

Should’ve guessed… of course your forum nickname didn’t help ;-).

Just to make sure, you only experience this problem with Dropbox, correct? You can actually save to your local drive?

Recording outside of Dropbox, without changing its name, does seem to work all the time as I said above.

@pascal any news on this side?

Hi @skysurfer,

If you save to a non-Dropbox monitored folder, does Rhino 6 save files as expected?

– Dale

No change for me with BÊTA (6.0.17346.6021, 12/12/2017). Save doesn’t works to a Dropbox folder. It still works outside of Dropbox.


After some time when direct recordings in a Dropbox folder have become possible again, the bug has reappeared recently. Really very painful.

My version of rhino :
Version 6 SR5
(6.5.18149.14421, 29/05/2018)

Can you help us ?

Does it happen every time?

No, not every S, but it’s really regular as a problem. I am obliged to record under another name.
The odd thing is that the other 3dm files are not visible in the recording window, so I can not attempt to overwrite the current file.

This is very odd. Are you in France?