Rhino 6, failed to save file!


when I tried to save my work, Rhino told me “failed to save”. No export worked, no copy/paste (no content to paste). The file was saved before and I cannot image what kind of geometry or whatever I created that Rhino could save anymore!!! I also tried without plugin-data and textures - no sucess.

The only chance a had was saving the geometry as internal data in Grasshopper.


Tom, if you can still reproduce this, what happens if you try to save using “geometry only” checkbox on the File Save dialog? We had a customer the other day that experienced this problem and was able to save that way.

If you are able to reproduce this reliably, then I’d like to set up remote debugging on your computer to figure out what’s going on.

Also, is there any chance that Dropbox or some other cloud synchronization service is set up to sync your desktop folder? We know that Dropbox can cause this problem intermittently.

Hi Brian,

I try to recover the data from the GH file and see if I can reproduce the error.
Dropbox is not syncing the Desktop folder. I guess geometry only would have worked either since copy/paste didn’t work nor export in different file formats.

Do you have dropbox installed though? If so, do you know what version of dropbox?


I’ve Dropbox 44.4.58 installed but also BoxSync, GoogleDrive and TU-Cloud which is OwnCloud. I’ve never experienced any Problems with them before…

I managed to recover the Data from the GH file but wasn’t able to reproduce the error.

Isn’t it the case that without license saving and copy/paste is not allowed. So that maybe the license vanished for some reason!? I didn’t think my laptop was switched on at the time but maybe the license check between the machines was causing the error, since I used the license the day before on the laptop?



Hi I am getting the “failed to save” error probably due to Dropbox since some days…
Anybody with the same problem?
Dropbox 99.4.501
Rhino 6 SR26
Windows 10 Pro Version 1909 OS build 18363.900

InkedScreenshot 2020-06-17 09.07.09_LI

Hi Luca - I’m not having problems writing to Dropbox 99.4.501 here.
Are you seeing this for any file, e.g. a simple box in a new file from a factory-default template?

Hi Wim,
tried with clean new file, single box and got no error
Made an array of boxes up to 35000 surfaces and got error (but only once), while saving aggressively.

Tried to pause dropbox and sync again and at the moment I am having no errors.

Look like it happen while dropbox is syncing but not all the times.

There is Google backup and sync installed as well but currently is paused.


Got one of these today for the first time here…


Second try saving was successful.