Rhino requires a license to run. Rhino 6 will now exit

Hi i already login to the browser with my licensed account. But when I try to load Rhino, no other window appear just this form with text:
Rhino requires a license to run. Rhino will now exit."

Update: I deleted license in Appdata and try to load Rhino, so it give me option to login again, it seem to be working at first
key
but after i open some Rhino file the key seem like just disappear
no key
this is weird, because browser still login with my licensed account

@aj1 - can you have a look please, when you have a chance?

-Pascal

Hello @pccsam001,

I’ve never seen this specific problem before. You may have to delete the .lic file below. Please make sure Rhino is closed when you do this. To delete the .lic file:

  • Go to %PROGRAMDATA%\McNeel\Rhinoceros\6.0\License Manager\Licenses
  • Delete all .lic files in this folder.
  • Restart Rhino.

hello @aj1

i tried this and then get the exact same error above. i can login and working at first time open Rhino, but look like something just delete the license from Rhino when i try reopen it
loi.PNG

@Brian do you have any ideas for @pccsam001? I don’t think I’ve ever seen this exact behavior before.

Hi @pccsam001 what version of Rhino 6 do you have? I wonder if you have something older than 6.13, which doesn’t support Rhino Accounts anymore due to security upgrades we recently made on the server.