Rhino 6 License problem after update

Hi @pascal, after a long workday i yesterday closed Rhino 6 and it prompted to install an update which i allowed. Today, if i try to open it, i get below message and it does not run anymore:

grafik

What can i do now ?

_
c.

Oi… Re-boot, possibly, but this does not seem good at all - let me ask @brian

-Pascal

Hi @pascal, i rebooted of course, but the message remains and Rhino does not run.

_
c.

Hey Clement,

Is your license local or in the cloud Zoo? If Cloud Zoo - can you log into your Rhino account and see if the license is still in there?

If locally installed - if you navigate to

C:\ProgramData\McNeel\Rhinoceros\6.0\License Manager\Licenses

is there anything in there?

Hi Mitch, thanks for the help. It’s all slightly confusing to me. I have a lic file in the folder you listed above. It contains xml code for a zoo license. If i go online, i can see that the license is listed as well. It offers a download link there but to a version from 2018-12-14. I am sure i have been at RH6 SR13 yesterday. The downtime caused by this license error is not good, i have my files saved with RH6 so there is no way to continue working with RH5.

_
c.

I’m just wondering if you could just close Rhino and remove those license files from there (put them somewhere else temporarily) then try running Rhino and see if it doesn’t fix itself somehow…

Hi Mitch, i tried this and then get the exact same error dialog.

_
c.

Merde, alors !! :confounded:

Hi Mitch and Pascal,

i’ve now located the installer file rhino_en-us_6.13.19007.14071.exe, started it manually again. I’ve entered my key and that it should locate the license from the license server. After it was done, it told me that Rhino 6 was installed successfully. I have the start menu entry and all application files are there. But if i start it, it still gives me above error.

This all happens while i am logged in. I’ve tried the login with 2 different browsers.

_
c.

@brian, @aj1 - any idea?

-Pascal