Rhino Randomly Crashes with Latest V-Ray Version

I just installed trial version of V-Ray 3.60.03 for Rhino 6 ADV from here:


Since that install I have noticed that Rhino abruptly crashes. It has never happened right when I am working for now. All cases were when I had multiple Rhino windows opened, and in one I had a grasshopper with Vray components. When I wanted to go back to said window I saw it had crashed with the typical Rhino Crash Window. Next time it happens I will try to open the dump file and take a screeshot.

For now this is the info:

Rhino 6 SR23 2020-2-24 (Rhino 6, 6.23.20055.13111, Git hash:master @ 8106edaa648ba209a8fc587f0f7fcccbaac09169)
License type: Educational, build 2020-02-24
License details: Cloud Zoo. In use by: ShynnSup ()

Windows 8.1 (Physical RAM: 32Gb)

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA GeForce GTX 980M (NVidia) Memory: 4GB, Driver date: 2-24-2020 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 442.50

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 2-24-2020
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoBonusTools.rhp “Rhino Bonus Tools”
C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.23.20055.13111
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Have you tried installing the latest version? 3.60.03 is an older version fyi

you can download the trial here: https://www.chaosgroup.com/vray/rhino/whats-new

Hi, thank you for your reply, I will try and report back.

No worries, I’ve only ever used 3.6 with Rhino 5 and never had any problems with it except for GPU rendering due to at the time my outdated graphics card. if you switch it to CPU mode it worked fine for me.

Looks like you used a very old link. This version is from 2018 and I can’t believe that this is the recommended trial version. Try this link:


Hello, @ShynnSup,
As the others already mentioned, 3.60.03 is an old version of V-Ray. Be sure to check the latest one!

Regarding the crash with V-Ray for Grasshopper - if it occurs again, please email us at support@chaosgroup.com with a link to this forum thread, a crash dump file as well as a confirmation whether it is reproducible with various projects or only a specific one. (sending it over for investigation would also be helpful!)

EDIT: We’ve identified an issue with our download page directing recent trial applicants to v3.6 instead of 4.1. It will be resolved asap. Thank you for bringing it to our attention!

Kind regards,

1 Like

Hi @Peter.Chaushev. This is still happeing with the latest V-Ray build for Rhino 6. (V-Ray Next, update 2.1)

I have sent an email to support@chaosgroup.com like you said.

Also note that if you go to the “Try” section > Rhino.

V-Ray 3.60.03 for Rhino 6 ADV is still on top.

Hello, Shynn,
Thank you for reaching out! I am sorry to hear this problem has continued to trouble you.
As my colleagues from the Chaos Group support team have mentioned, a .dmp file would be able to tell us more about the cause of the crashes you’ve described. Please follow up on the email correspondence for further assistance!

The incorrect listing of the latest V-Ray for Rhino build at that particular web-page will be revised shorty. It was supposed to be fixed a while ago. Appreciate the reminder!

Kind regards,