Rhino crashing after update

Hello,
I’m a relatively new Rhino user. As I was shutting down last night Rhino indicated there was an update needed so I ran it. When it appeared to be done, I shut down my latop (Windows 10). This morning Rhino will not start. It starts booting up then says it encountered an error. I did sent the error report. It will start in Safe mode. Wondering if maybe the update was not actually finished when I shut down. Help?

Hello - can you please run SystemInfo in Rhino (Safe mode, I guess) and paste the results here?
@sarahmkayser - are you using a USB docking station by any chance?

thanks,

-Pascal

Thanks Pascal. I ended up dowloading Rhino again and saw the option to repair. I ran that and after a restart it is functioning again, so I am all set. Thank you.

Hi Pascal and Sarah. Firstly apologies for hijacking your post Sarah but i have been having the same problem since the update. However it was not addressed by re-installing.

Pascal i saw your comment regarding usb docking station. I connect my laptop to a dual monitor setup via a dell displaylink. Sure enough when i unplugged the displaylink rhino started ok, and seems to be working ok having plugged it back in once the program is running.

Can you recommend a fix for this issue, rather than disconnecting my monitors every time i start rhino?

Thanks!

@jonny – can you try installing this build

http://files.mcneel.com/dujour/exe/20181214/rhino_en-us_6.11.18348.08451.exe

Does that work better?

@jonny - if not, (I gather from other techs that the above linked installer may not do it) then try
http://files.mcneel.com/dujour/exe/20181214/rhino_en-us_6.11.18348.17061.exe

-Pascal

The 17061 installer is the one you all want…

Posting it again for clarity.
http://files.mcneel.com/dujour/exe/20181214/rhino_en-us_6.11.18348.17061.exe

-J

All ok now, thank you both!