Rhino 6 crashes on startup

crash
rhino-6

(Esben Clausen Nørgaard) #1

Hi,

I am currently running Rhino 6 on a laptop with a Dell USB Docking station attached.
After the latest update, Rhino crashes on startup. It is possible to start Rhino both in safe-mode and without the docking station.

Is this a known issue? Or do you have a possible workaround for this?

Any help is appreciated - Thank you!


(Ole Jacob) #2

Hi,

I have the exact same problem with my HP USB docking station. Can’t open Rhino while attached to the docking station (with external screens). Works fine when not connected to anything, or in safe mode.

I thought it was a graphic card issue, but after updating graphic drivers, re-installing docking etc. it still doesn’t go past the splash screen… I even tried to download a service release candidate version as well (in safe mode), but this didn’t solve the issue. Can’t seem to find a place for the older builds anywhere on the website.

These are the versions I have tried:
6.10.18308.14011 (Latest update)
6.11.18310.07201 (Service Release Candidate)

Would be great if anyone knew how to solve this. Really need this for work.


(jesterKing) #3

External screens most likely go through an Intel GPU (built-in to CPU). Make sure the driver for it is latest (October this year), by downloading and installing from intel.com


(Ole Jacob) #4

Afraid I already tried this… Rhino 5 still works fine. Seems to be a problem with the update.


(jesterKing) #5

Do you get the crash reporter dialog with the sad rhino? If so, have you sent in crash reports for this?


(Ole Jacob) #6

Yes I get the dialog. Sent a crash report earlier today!


(Jeff Lasor) #7

Before closing the crash report dialog, you should see a RhinoCrash.dmp file on your desktop… post that file here and then go ahead and close the dialog. Note: I want the .dmp file not the .3dm file.

-J


(Esben Clausen Nørgaard) #8

RhinoCrashDump.rar (12.7 MB)

Not possible to upload *.dmp


(Jeff Lasor) #9

Got it…thanks! Looking at it now… It appears your crash is a result of something that was just “Hot fixed” last night. I believe Brian will be releasing the hot fix some time today.

I’ll post more when I know more.

Thanks,
-Jeff


(Brian Gillespie) #14

6.10 Hot Fix 1 is now released, including this fix:


(Esben Clausen Nørgaard) #15

Perfekt! This solved my Rhino crashing!

Thank you very much!