Windows updated and now rhino won't start! -HOW TO FIX

A very common tech support case is windows updates and now Rhino won’t start. Or you updated from win 10 to win 11 and Rhino won’t start, or windows just plain poops its pants and now Rhino won’t start.

The fix is very often one of a few things.

  1. Windows needs to be updated, which is ironic, because the update broke rhino to start with. Search windows updates on your machine and run it again. Then run it again to insure everything is updated. Often windows updates are dependent on other windows updates, so running it once, will in fact not give you all the updates. Run it until it says “fully updated”

  2. Your Video card drivers are old and out of date. Go directly to the manufacturers website and grab the latest available. For Nvidia, they offer studio and game ready drivers. Often one will work better then the other. If you grab the studio driver and it sucks, grab the game ready driver and try that.

I have yet to figure out why one works on some machines and not others… For AMD just grab the latest available.

Install the drivers with the custom/advanced options and look for the clean install option. Run the installer and restart your machine.

still not working?

  1. do a .net repair. You can either go to add remove programs in windows, find rhino and click it, then choose modify>repair, or, if that does not work. grab this tool from microsoft-

Run it, then restart and try Rhino again.

still not working? don’t panic… we have one more thing to try.

  1. reinstall your VC runtime library-
    go here, grab this tool and run it-

restart your machine again and try Rhino again.

still not working? Something weird is officially going on. Hit us up at and we can help get you sorted.


Hi Kyle,

I believe it is also recommended that the Nvidia Experience option should not be installed.


less of an issue than it used to be.

1 Like

2 posts were merged into an existing topic: Cloud Zoo seems offline