Rhino 8 wont let me draw

ok this is weird. In R8Beta everytime I try and draw a curve or a box or anything, the cursor has a “Do not enter” sign to the bottom right corner of the cursor arrow. No other errors or alerts are shown but I can’t draw anything. If I export back to R7, and do exactly the same thing, I can draw normally. The file is too big to upload.

Hi Phil -

The “Do not enter” sign appears when the cursor is at a place in space where its projection doesn’t fall on a CPlane. This happens in all versions of Rhino. What is different in Rhino 8, is that the CPlane automatically gets moved to a selected surface or curve. That might be at play here.
You can turn off that behavior from the status bar:

If it’s not the Auto CPlane that is causing you grief, it would probably still behave the same way if you saved the perspective viewport as a named view, and deleted all but some relevant objects.

I’m having the same problem. New to Rhino so not sure what the problem is. I’ve tried drawing in each view (Top, right, front, perspective) its the same. I tried opening a new model and its fine.

Per the reply above I did try turning Auto CPlane off without change.

I was able to start drawing again when I copied all the objects and pasted into a new model/document.

Hi Joe -

Instead of doing that, have you tried running 4View twice in a row to reset all viewports to the defaults?

Wim -

Looks like that did the trick. Thanks!