Entire Drawing has Elevated, Jagged lines

Why is this happening? Do I need to change something in the options. Geometry is completely messed up when everything is supposed to be in 2-D

You weren’t probably constraining to the CPlane when drawing. To fix simple select everything and with the Perspective view active use ProjectToCPlane and choose to delete the input objects.

1 Like

For future use: On the bottom of your screenshot next to the object snap options you can find the little tickbox “Project”. Checking that restricts all your drawing to the current cplane.

Thank you so much!
It worked and this really stressed me out.

Keep in mind, that Rhino is a 3D application.
You certainly can do 2D drawings, but you have to manage the settings and drawing techniques to keep everything on the CPlane where you want them.
It looks like you’re on the right track.

1 Like

Are the settings usually on the options command? And what do you think I pressed for my objects to go off the C-Plane? I’m planning to extrude my plans after I complete my plans; so, 3-D is the plan.

Thanks for the encouragement