Rhino 7 Filletedge Edit problem

Hi, everyone, when I use the command Filletedge edit I found I can only edit the last filletedge, which means if I use this command to some surface twice or more, I can’t edit the first filletedge. I want to know if any way I can edit because in many times I can’t make sure how many times fillet I need.

Yes, the edit feature is indeed of limited use.


1 Like

Thanks!Hope this feature can be freer in the future.

You can edit the first set by first removing the second set as stated in the Edit section here:
Rhinoceros Help - FilletEdge | Rhino 3-D modeling (mcneel.com)
Then, if possible, add the removed fillets to the first set so that all the fillets are more accessible for editing.

1 Like

Thanks!I will try it!

Hi Steve,I want to know how I can remove the fillets, because when I set the radius 0 it doesn’t work.

  1. _FilletEdge and pick _Edit option.
  2. Select polysurface and press Enter.
  3. Pick _SelectEdge option.
  4. Hold Ctrl and pick or window-select all edges and press Enter.

The FilletEdge command then ends with the polysurface edited and its previous set of fillets accessible for editing by repeating steps 1 and 2.

Thank you! Got it!