Rhino 6 not responding

Had Rhino 6 for a month or so, starts and runs on my laptop but won’t start on my desktop windows 8.1
Loads a 3dm file but as soon as I touch anything it stalls

thanks Phil

Please try running the SystemInfo command in Rhino and paste the results here. That may help give a clue to the problem.

the command prompt won’t flash and as soon as I touch anything a little
blue circle appears that is when it says not responding I can move the mouse over everything but no response.
The rest of the computer is fine.
I have searched the whole computer for a dump file, no luck.
thanks Phil

Wow, can you start Rhino in safe mode? I’m going to guess that you may need to try and update your video driver, but I can’t be sure that is the issue.


This was last week I think and no luck yet starting in Safe Mode yet
Thanks again Phil

Do you have any antivirus software installed beyond Windows Defender? Sometimes these can interfere.

Hi, I seem to be having the same issue.

I want to learn Rhino but it keeps crashing. I have 88 days left on evaluation.

Does it crash in safe mode?
Are you sending in crash reports?
If you get that far, please run the Rhino SystemInfo command and post the result here.

Sorry Wim
It won’t start on my desktop, just freezes at startup, I think it is the video card which is built into the motherboard , so I have it running on my laptop works great.

How do I start rhino in Safe mode because it worked once the day i installed it then the next day it was not responding but i got one new template to open in safe mode then i tried saving and closing so that i could get one of my projects to work and now nothing works

Safe Mode is a troubleshooting tool, not a way to run Rhino and get work done.

Use the Windows 10 Cortana search tool and look for Rhino 6 in Safe Mode:

Hello! My Rhino 6 is not responding, on a new laptop with lots of free space and no other programs open…Do you have an idea what the problem isß I posted a picture of my Systeminformation; maybe that helps.

Hello- please copy/paste the entire SystemInfo text here - the most useful information is missing in your image. If the machine is new, please install all available Windows updates, and make sure to update the video driver from the AMD website to the latest available.


mY whole system information:

Rhino 6 SR26 2020-5-26 (Rhino 6, 6.26.20147.06511, Git hash:master @ 7788f6214ee9335d5793cc6177985a1c745e663b)
License type: Evaluation, Build 2020-05-26
License details: Stand-Alone
Expires on: 2020-08-26

Windows 10.0 SR0.0 or greater (Physical RAM: 14Gb)
Machine name: DESKTOP-POHNV3P

Non-hybrid graphics.
Primary display and OpenGL: AMD Radeon™ RX Vega 10 Graphics (AMD) Memory: 2GB, Driver date: 1-28-2019 (M-D-Y). OpenGL Ver: 4.5.13541 Compatibility Profile Context 25.20.14128.6

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.5
Shading Language: 4.50
Driver Date: 1-28-2019
Driver Version: 25.20.14128.6
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.26.20147.6511
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.26.20147.6511
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.26.20147.6511
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.26.20147.6511
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hi -

I would try newer drivers first. Open the Rhino Notifications panel - there should be a link for you to follow.

Apart from that,

… what does that mean, exactly?

hey! it means that after make a few demands, the curser turns into a rotating circle, and the programm turns kinda white and im not able to do anything…

Hello - does this happen in any file, or only some files? Did you try updating the video driver?