Rhino 6 Stops Working

Hello everyone, I’m facing a big issue with my Rhino 6, every time I try to select an geometry the programm stops working. I already tried repairing the installation and also unnistalling and installing again, and no success. Althought Rhino5 works fine.

Anyone have a hint on facing this issue, or at least a way that I can open Rhino6 files in Rhino5? I’m kind of deseperated, I need it working to do my job.



Hi Márcio - can you please run the SystemInfo command in Rhino and paste the results here?


Here it is:

Rhino 6 SR10 2018-11-7 (Rhino 6, 6.10.18311.20531, Git hash:master @ 0f9089a0035dcc6955732d57071445ecc29390f0)
Licence type: Educational, build 2018-11-07
License details: Cloud Zoo. In use by: Marcio Sartorelli Venancio de Souza ()

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-PPF9CS0

AMD Radeon R7 M260 (OpenGL ver:4.5.13492 Compatibility Profile Context 22.19.677.257)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.5
Shading Language: 4.50
Driver Date: 9-22-2017
Driver Version: 22.19.677.257
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Users\Marcio\Desktop\ElefrontProperties.rhp “ElefrontProperties”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.10.18311.20531
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Actually is not that Rhino crashes, but stops responding. I noticed that it ocurrs every time I try to generate something more complex than a curve and apply transformation operations. If I try only to draw lines it stops randomly.

Hi Márcio - nothing leaps out at me here - does the problem occur in a new file with say, just a box or two, or only in some files?

Your video driver is not ancient but probably not the latest either - I would check the AMD website for a newer one and install that.


It occurs with new files or not, I just cant apply any drawing or transformation command and it stops responding.

However I will try to update mine video driver.


I updated the driver from AMD webstie and it worked! Thanks a lot!

However I’m noticing the program a little bit slow.

Hi @marcio.sartorelli.so,
Could you run SystemInfo again and send me the latest information? I’m trying to compose a list of known “bad drivers” and the “good drivers” that fixed problems.