Rhino 5 sr9 - shadows missing


#1

Hello everyone.
I am trying the new version of RHINO 5 SR9… Today i finish to format my laptop with a GTX 780M, and the funny thing is, my work file is missing SHADOWS, missing background colors, missing display options… I try to change options parameters and still nothing happens… Does it possible to do about the new version of GeForce Driver 337.88 WHQL?? My last version wont to this, if the problem is from here. I don’t know what i missing… Try everything and nothing happens.

I NEED HELP HERE please.


(Pascal Golay) #2

Hello- see if this page helps - http://wiki.mcneel.com/rhino/5/video/troubleshooting

-Pascal


#3

thanks for help… But I I think there is nothing about Nvidia Driver in my situation… I try to start another clean file, where I made some boxes and other solids, just to see what happens, and the shadows are there. Everything runs has it be… But with my work file, is missing the shadows. I checked the OPENGL Options, and I have all recommendations turn on. “USE ACCELARATED HARDWARE + REDRAW SCENES” … uncheck "Do not use OPENGL for drawing feedback items and unchecked “Use Texture Compression”.

I went to Nvidia control panel, to see what I missed, and compare to my other laptop, and everything is as should be… I will try other options to see what happens.


(Pascal Golay) #4

And, Shadows is checked in the Display panel for the active viewport in both cases?

-Pascal


#5

THanks Pascal, for your help.

Everything back normal… I think I have change something that I do not pay attention. Now is ok. Nvidia Driver WHQL 333.88, have better performance than previous version.

Thanks for your concern :smile: