Rhino 5 64 freeze during start - so it can't be used anymore


#1

Hi,

today I started Rhino 5 64 and it freeze during it shows “preparing viewport”. RAM usage is 700MB. How do I get Rhino running again? I need it.

Regards,
Micha


(Pascal Golay) #2

Hi Micha- I guess you’ve rebooted the machine? Does Rhino start in safe mode?

-Pascal


#3

Yes, I installed Windows updates today and reboot. Safe mode works, but I can’t render in safe mode, an error message is shown.

Is there a way to go back to a previous Rhino version? I can’t work on my project and my client ask for some new images now.


(Pascal Golay) #4

Micha, did Rhino stop working with the Windows update, or Rhino update ? I imagine you can load the render plug-in in safe mode- what error message do you get, exactly?

-Pascal


#5

I’m not sure. I did some updates today morning after I worked with Rhino, but I can’t remember me - did I update Rhino too or not?


(Pascal Golay) #6

Bug added for the bogus expiration date on the splash screen, but still digging for your real problem.

-Pascal


#7

I have seen that Windows updated one of this general programmer components, maybe it was NET or something like this that is installed all time by different software. WINDOWS had a problem to update it in the last days, but today it was done.


(Pascal Golay) #8

So, let’s try starting in safe mode and disabling non-default plug-ins like VRay etc and see if Rhino starts, then enable these one at a time to see which one, if any, is crashing… Also, as always, video driver updates are good…

-Pascal


#9

Found it, this was updated today:

I got my Rhino working again. I installed my last VfR again, because I hoped one of this general components could repair it. OK, VfR installs C++, so my idea was wrong, but finally rhino works. :smiley:

Thank you for your help.
Micha

PS: During I tried to start Rhino per double click one 3dm file I got a real crash (before I reinstalled VfR), so I was able to create a DMP file. It’s on the way to you. Maybe the crash bug can be found.


#10

Today I restart my machine and Win 7 installs an update. After this update Rhino hangs again at the startup during preparing viewport. A VfR install fix the problem again.