Crashing 64-bit on startup

Hi all,

I’ve just tried to open Rhino 5, 64-bit, after a few days not using it, and it won’t start. I am taken directly to the McNeel Error Reporting window. I browsed here and people have suggested Safe Mode and disabling plug-ins. I tried to open it in safe mode and the splash screen shows for literally a fraction of a second, then straight back to the error reporting window.

I have tried to update the software. I downloaded an update for 32-bit first, which installed fine. I then downloaded the 64-bit update, and it will not start. Instead, I am given a “fatal error” by the installer, after it computes space requirements. Similarly if I go to Control Panel/Repair, it starts the process and produces a “fatal error”.

Bit flummoxed by this. Does it sound like the program is corrupted? I can try reinstalling from CD in a week or so, when I get back home, but if people have suggestions in the meantime that would be great.


To clarify, in Safe Mode it doesn’t start at all, even to take me to the screen where I could deselect any plugins I have (only a lapsed trial of Orca). It just splashes for a brief moment then goes to the reporting screen.

Hi Jack- did you send the error report to us? If it is not starting in safe mode, that is not a good sign, it seems to me. - let’s ask - Any ideas, @dale ?



I did send the error report, I received a response that I should update to see if that fixed it, but like I say the updater won’t work.

I also have 32 on the same machine and it’s working ok.

Hi Jack,

Here’s a direct link to the current SR I believe one of the issues it will fix for you is the updater not working… ironic I know.

Hi Brian,

I ran the update, as well as a couple of updates on my machine, and now everything seems to work! I guess we’ll file this one under “me panicking unnecessarily”. :slight_smile:

Cheers all for help!


I came across the similar problem. I am in the free trial period. I installed v5 on a Win7 machine. The standard mode led me directly to the error reporting dialog. However the safe mode worked though I had to confirm a series of dialogues for loading plug-in’s.
And the link Brian mentioned seems not working for me since I don’t have a S/N now.
Thanks for any ideas.