Revit 3D preview

I thought is my graphics card but this is Rhino.Inside

once I hit Shaded my 3D model disappear, it is there but invisible
can not see Revit elements

with these settings, I can see, or this is how it supposed to work?

It is difficult to tell what is actually going on. But try this:

  1. Open a blank Revit project.
  2. Open Rhino.Inside
  3. Open Grasshopper
  4. Create a sphere with a radius of 15’ or so.

Can you see the sphere preview in Rhino and Revit? The Shaded Preview button should be selected in both Revit and Grasshopper.

This test checks if it is generally working. If so, then we can look at the specific project you are having trouble with.

ok I run test and all seems to be correct

then I changed Revit settings to wireframe

so I guess all is correct

It means the problem is with the Grasshopper definition or the Revit file. So, if you want to send you project, GH and 3dm file in we can take a look.