Rendering Jagged Geometry


#1

Hi All,
Until 4 months ago I had been rendering with Maxwell and VRay without seeing any strange geometry in the final images. More recently, my geometry, which seems fine when seen in Rhino, has been rendering strange and jagged. It was suggested to me that my CRVs may be not drawn correctly, and therefore influencing the the final renderings. However, I have a lot of strange geometries in the rendering for a relative amount of ‘simple’ extrusions.
I attached two images, a screenshot from Rhino and a screenshot from Maxwell. The strangeness can best be seen on the column in the foreground. Also attached is the link to the Rhino file just in case.
Has anyone experienced a similar problem? I am not sure if my modeling skills have suddenly become super bad in the last 4 months or there is an issue exporting the geometry to the rendering software. Any help would be appreciated, and thanks in advance, t



(Kyle Houchens) #2

up your render mesh settings-

go to tools>options> mesh and try the “smoother and slower” setting.

if that does not fix it, try the custom setting and start with the min initial quads setting, set it to like 50, then distance from surface, set it to like .01, and the min triangle length set it to like .1. (assuming you are in inches)

if you are in millimeters- quads to 50, distance from surface .1 and min length can be like 5


(Brian James) #3

I took a look at your file and I think all that’s needed here is the ‘simple planes’ option in the custom render mesh settings. So as Kyle mentioned you can get there in Options>Mesh. Then pick Custom and enable simple planes before trying the render again. The length of the surfaces in the column makes finding the right mesh settings a headache but simple planes fixed the issue here for me quickly. You can also set a custom render mesh per object via the Properties panel when that object is selected… do it that way if other objects are adversely effected by the global render mesh change.

Update: I just also realized that the model is pretty far from the world origin. Move it to 0 and the problem goes away with the default render mesh settings.


#4

Yes-
Thanks you both for the help. I moved the model closer to the origin, as suggested in another post and it fixed the problem. All the models I rendered for the last 4 months were at the same distance away, so this makes sense.
I will keep the ‘simple planes’ option in my back pocket if I need it later.
Thank you very much for the help. t