Rendered view failed


currently runnig build 6.0.18012.13241, 12.01.2018 Beta.
If I set the viewport to rendered view, I get a strange effect. The view looks okay by looking from below to the surface, but by moving above it, the surface dispaear.

I do not find any threat here in the forum about which settings I have to choose. It ist working perfect in Rhino 5.
I fear that the old graphic card is not working with Rhino 6. It’s an ATI Radeon HD4600. OpenGL version is somewhere below 4. But wondering why it’s working with Rhino 5 so. Rendering is working okay, it’s just in the viewport.
By flipping the normals it’s vise versa.

Best Regards

Hi Alex - is the Rendered mode set to the defaults? (Options > View > Display modes > Rendered click ‘Restore defaults’ at the bottom of the page.


Hi Pascal,

yes, it’s set to default.