Switching perpective to rendererd view looks odd

hi there
as i switch in the perpective window to a rendered view the result is somewhat odd
this is only in ver6 as in v 4 rendering with the same settings looks normal
and also using the internal graphics card locks up the program

these are the specs of the computer


Rhino 6 SR19 2019-10-15 (Rhino 6, 6.19.19288.10461, Git hash:master @ 5bdf003f550c7cdc06912e180b754b0181f0866d)

Windows 7 SP1 (Physical RAM: 7.9Gb)

Hybrid graphics system.
Primary display: Intel® HD Graphics Family (Intel) Memory: 4GB, Driver date: 1-10-2012 (M-D-Y).
Primary OpenGL: NVIDIA GeForce GT 540M (NVidia) Memory: 2GB, Driver date: 3-23-2018 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 391.35

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: None
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 3-23-2018
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.19.19288.10461
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.19.19288.10461
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.19.19288.10461
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.19.19288.10461
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

What’s the oddity you’re seeing? That looks like the default settings for Rendered in v6 but v4 didn’t have the same options. Maybe you are referring to the Skylight shadows? If so, you can disable the Skylight in the Rendering panel > Lighting section available in the Panels drop down menu.

Your graphics drivers are old as well but so’s the OS so unless you are actively trying to solve a specific display issue, I’d leave them as is for now. The Notifications panel will have links to updates for them though for future reference.