Render wont work

hello everyone. I updated my rhino to the latest version however I still can not have ground floor shadows or any shadows even though I have enabled the Sun in the panel. Can someone help me please.

There is no need to start a new topic when you can answer just in your existing topic on the issue: