No Shading on Ground Plane


#1

I can’t seem to get any shadows to cast on the ground plane or on the ground surface of the object.

I have switched on the shadows in the document properties > view > display mode > render > shadow

I have also turned on the sun and set it to daytime in my location

Shadows in the display settings is turned on.

It used to work in one of my models and then the next day when I opened it, it no longer cast the shadows. The light is projected onto the vertical surfaces, however not on the ground plane. I tried re-installing rhino but this still doesn’t work in my old file and also when I create a new one.

Do you have any idea what could be causing this?

I had a friend look at it for me (who is quite good with rhino) and he also could not figure this out.


(Brian James) #2

Hi Charlotte,

What version of Rhino 5 are you using? e.g. Rhino 5 SR 8 for Windows. Can you also provide some screen shots of what you are seeing in the viewport? Use the command ViewCaptureToFile.

It sounds like a an issue with either the display mode settings or your graphics card driver. Have you changed your graphics card driver since this mode worked correctly and have you tried resetting the Rendered mode to the default settings in Options>View>Display Modes? Lastly, If you can provide a model that will help determine if there is a geometry issue causing the lack of shadows.