Preferences in rhino


#1

Hi. I right click on the “display” panel on the right of the main screen and i get this menu with what you can activate to add some more options to your rendering process. But, I cannot find the “ground plane” command, simply there is not! Is it an update I have to get or is it just a problem connected to my version of the software. Without “ground plane” command I cannot get shadows from the objects. My version is 5.0 educational.
Thank you


#2

If you type “GroundPlane” you will show the dialog… But it should also be in the list…

If it doesn’t show up or typing GroundPlane says “unknown command”… It is possible that the RDK is not loaded. Go to Options>Plug-ins and find it in the list - see if it’s checked. If not, check it. I think you need to close Rhino and re-open it for it to load.

HTH, --Mitch


#3

Thanks helvetosaur (what a funny nickname?!?!). I did exactly what you wrote and the box was already flagged.
Anyway the “ground plane” option is not on anyway. I’ve seen on mcneel website that rhino 5.0 contains the rdk plugin, but I tried anyway to reinstall it but it says “Rhino does not appear to be installed on this computer”… I think there’s some problem of compatibility… Any ideas? Thanks anyway


#4

Ok I sorted it out, It didn’ work because another rendering plugin was selected. I have another issue. When I try to do some rendering the shadows don’t appear on the main viewport, but just in the render dialog windows. If I move the source light (sun) i can see the faces becoming dark or light, but i do not see any shadows on the groundplane. I check in the properties menu and shadow box is thicked on


#5

What is your graphics card? Can you post a screenshot of your Options>Appearance>OpenGL? (below is mine). If hardware acceleration is not enabled, you will have no shadows in Rendered mode…


#7

Here’s the screnshot everyting seems to be allright, acceleration enables.
Actually I’m runnin Rhino on windows environment by a mac via vm fusion emulator: is this perhaps the problem?


(Willem Derks) #8

Hi Riccardo,

Have a look at this page:
http://wiki.mcneel.com/rhino/virtualmachines

Unfortunately Rhino does not run very well in an emulated enviornment.

-Willem


#9

Guys, thank you for your nice help anyway!
There is always something worng with the virtual machines… :frowning:


#10

Virtually always, yes… :wink:


#11

@dr_capello,

Rhino will work better with bootcamp (rather than parallels). I went through this when I first got in to Rhino and had Mac equipment. Spent $70 on VMware and found it too frustrating. It has since been confirmed that, if you have a Mac, it is better to work through bootcamp.

Good luck.