Render too bright (On Arctic display setting)

Hi there,

Is there a way to make display settings ‘arctic’ or ‘rendered’ (without materials) less bright? I only need it for ViewCaptureToFile (and not actual ‘render’), there are no lights of any sort in this model, and just a couple of windows (but ironically, not where the renders are bright!). Some views looks fab, exactly as I want it, but other ones are washed out and you can barely see the objects. Changing Gamma to lower value (in Rendering settings → dithering) helps a little, but then I need to change it back for other views. Any ideas?

Example of good sharpness and shadows on one view:

Too washed out in another view:

Hello- see if, in the Rendering panel (panles menu) clickin on Reset to Defaults, all the way at the bottom of the panel, sorts it out.


I would suggest to create 1-2 extra custom variants of the Arctic viewport mode with different shadow settings, so that you can switch between them instantly if necessary.

This probably has to do with interiors (arctic not good at it) and distance to target camera issue.

If you increase the distance to target the shadows will look sharper. Unfortunately the only way to do this is to turn on the camera widget, select the target point and move it further away.

I don’t think they’ll get it. The default setting should be somewhat pleasant and universal. :vulcan_salute:

That’s why I terminated the cycle render. It’s been at the same stage for years.

Can you screen shot your settings for the blown out one?

not true, it’s been continually developed and improved since it was released in v6.

If you have specific scenarios that are a problem, please start a new thread with files and steps to repeat and let’s get them handled.

also, fwiw- artic is not “cycles” it’s a rendered mode display mode and does not use the cycles engine.


Thanks so much everyone for suggestions! I’m using Rhino 6, with default Arctic mode, here’s the screenshot of the settings @theoutside