Any way to control the intensity of shading effects in Display mode "Arctic"?

The shading effect prints quite dark. Any way to reduce it? Specifically in settings: view>display modes>arctic>shading settings>shade objects. There’s only a toggle currently afaik

you can change this color:
or under shadows:

Thank you, Ill give it a shot later today!