Render Display Mode Darker than Arctic

From what I can tell, all lighting-related settings are the same - Ambient Occlusion, Light colour, GPU use, Shadows settings. And yet Render lighting is darker. Is this to be expected or are there settings I’m missing?

I tend to use Render view mode with AO lighting only as a default working mode. I’ve assumed that’s the same as Arctic with textures. Apparently not?

Hello - if everything has default white material in Rendered, does it match?


Hi Pascal.
After some experimentation I’ve determined that - all tone-related settings being equal - when the windows are deactivated, the tones match between the Arctic and Rendered View Modes.

This confusion arises because of this: between Arctic and Rendered View Modes, an Arctic display mode view displays darker than a Rendered display mode view only when activated. This is a subtle misrepresentation, because when the windows are deactivated the Arctic View will darken to display and print identically with the Rendered View.

So it appears that Rendered and Arctic display modes can be set to represent a model identically.

Is there one which is easier on resources as a working mode?