Raytracing & Material Preview pixelated

a few days ago i’ve noticed the very pixelated thumbnails of render materials. This didn’t bother me so far, but i recognized the same effect in raytraced display mode.

I changed cycles from Optiplex to sth else, the result is the same.

maybe it’s related to 4k screens and the posibility to scale windows apps?
I tried to change it, but had no luck.

Any suggestions?

Check in Tools > Options > Cycles that the performance setting for sharpness is all the way to the right. This will give you slower rendering, but at 1:1 pixel setting.

it was already on the max.
I guess this isn’t render quality related.

ok, it’s sth in my settings. i did a clean/fresh start and the raytracing in viewport & material thumbs works as expected.

edit 2:
ok it’s weird.
After a restart the material thumbs are pixelated again, but raytracing works fine.
i didn’t change anything in the settings …

1 Like