Proxy Authentication

In order to take advantage of the recently launched cloud zoo, I purchased upgrades to our group’s two Rhino5 licenses.

I was successful at registering a small team of users and hosting our two new Rhino6 licenses on the cloud zoo account which I manage for our team. Upon opening Rhino6, I was prompted to log into my Rhino account. After logging in using the pop-up browser, I was then prompted the “Proxy Authentication Required” message, which I did not know how to fill out.

Could someone help me with this issue? Thanks.

@aj1 - can you help?

-Pascal

Hi Ning Xu,

You seem to be connected to the internet via a proxy server that requires a username and a password. Your IT person / ISP should be able to tell you which username and password are needed to give Rhino access to the internet.

I hope this helps.

AJ

Hi AJ,

Thanks for your response. Yesterday I indeed tried connecting the program to our cloud zoo licenses upon opening Rhino6 using my home WIFI without connecting to our company intranet via VPN, and I logged in without the popup for proxy authentication. And I tested it again using our company intranet, Rhino6 doesn’t ask me to log into my account anymore. I guess the log-in is a one-time effort, and if so, I consider this problem solved. Thanks for confirming my conclusion.

Regards,

Ning

Hi,
I have the same issue. It seems that my company’s firewall is blocking Rhino from accessing our proxy. In order to allow the access I need to apply for the rights. But I have to know which program is used to access the proxy… is it “Rhino.exe” or is it another specific program that is running in parallel ?
Thanks for the support!

Best,
Jules

So I received the permission for Rhino.exe to access our proxy, but the authentication popup keeps popping up… I have checked with my IT department what could be the issue but they cannot identify the problem. Why can’t Rhino remember my credential, what does it mean when the authentication popup appears on and on ? does it mean that it can’t access the proxy, or that the address of the license cannot be reached through our proxy ? please help !
Thank you