Cloud zoo licence issue

HI All,

Trying to access Rhino from a new machine via cloud zoo. Login goes fine, then I get an error message before rhino opens -

image

Any ideas?

MAny thanks,

John

Could be that you have a firewall that block the license manager?
The machine can open internet without problems? (I mean the browser can open any site on internet?)
Also check that your network connection is set on “private” instead of “public” (into windows network options).

Thanks for your reply Lucio,

I don’t have a problem with browsing the web and the login on Rhino’s site goes fine and tells me ‘login successful, return to Rhino’ but then I get the error message above.

Perhaps I should try disabling bitdefender’s firewall?

John.

Yes, if after disabling the firewall the connection works, then you have to put an exception to Rhino’s license manager and enable again the firewall.

aha!

thanks I’ll try that and let you know how it goes.

John.

Sadly that hasn’t worked. Still getting the same error message after disabling firewall.

Could be that something went wrong when installing Rhino?
If it never worked on that machine (I mean you never be able to open Rhino without errors) so I would try to uninstall and reinstall Rhino to see if the license manager is installed correctly (could be a good idea to download the last version of Rhino to be sure that your installer is failsafe).

ok, thanks again Lucio,

I’ll give that a try.

JOhn.

1 Like

thats it!

wish i’d tried this ages ago.

thanks Lucio.

john.

1 Like