Prompts in the new build


#1

Hey guys,
It felt like Christmas today when I opened up the newest version of Rhino and found that it now closely resembles the PC-Rhino. Great work guys!

I do have one question/quip, however: When I enter a new command now, there are no ‘prompts’ as to using the command properly. IE: When I ‘trim’, it doesn’t tell me to select a line to trim or select the cutting line. This one in particular can sometimes be annoying as ‘trim’ and ‘split’ use the opposite sequence of selections.

Its not a huge problem for me as I have enough experience in Rhino that my main commands are memorized at this point; however, this will be a huge boon for me when trying to learn new commands as I will have no clue how to use the sequence of selections. Am I missing something obvious here? Is there a way to toggle on/off the command ribbon in the latest OSX build?

Thanks,
-Ben


(Brian James) #2

Hi Ben,

This is an issue in OSX 10.8.5 that is being looked at. You can revert the command line messages to the previous style in the meantime in Preferences (⌘,) > Themes, Switch to a Custom theme and check the box that says ‘Use command options dialog’.


#3

i think this was fixed in the version released on Jan 29 (build 499)… the one released the day before had the glitch with osx 10.8.

@BeeCee - try installing the latest version to see if it helps… otherwise, the problem is still in there and you should give more info about your system. (Preferences-> OpenGL …at the bottom of the window, use the copy button then paste the info here)


#4

Thanks guys. Looks like I unfortunately had installed the one from the previous day - updating to the Jan30 (I believe?) release gives me prompts in the top left window.
Thanks, cheers
-BC