Problems printing with hidden display mode

Hello,
i have problems printing in hidden display mode. I have drawn a few curves, see first screenshot. They print fine in wireframe display mode, but in hidden display mode there are some things missing (see second screenshot). This is when the print is set to vector, raster appears to work fine.

Also, when printing in hidden display mode, it seems rounded curves get divided in little segments are much more jagged compared to when printing in wireframe mode.

This is on the latest VA and on the official meters template, nothing is added except these curves.

Any ideas?


Hello @mich.platter,

Did you try changing the absolute tolerance in your document properties? (Rhino Options>Units)

Please, send me a file where I can check both issues so that I can see what the problem is.

Hello,
i just tried with the cm and mm-templates, and there everything works, but not in the meter-template. The test is a 80x80cm rectangle with 5cm filleted corners and print it in hidden displaymode and vector. I have attached the problematic file, where the round corners wont print.
Test.3dm (2.5 MB)

Hello @mich.platter,

Ok, I have just reported the issue with your vote. I’ll keep you updated about it.

Does it work on your end, or is it a bug?

Hi @mich.platter,

It is not working to me either; I think it is a bug which needs to be fixed