Problem with rendered view (Rhino_6)

Helo Rhino guys!
I have problem, with rendered view in rhino 6. When I swich to rendered view it shows me this bad shade, or what is this, (whole surface is black, without any glossy) and than its also in shaded view. I tried almost everything (turn off/on shading, lighting, mesh faster slower ect…) Do have anyone some suggestion, how to fix this bug?

Thank u so much, for your advances :wink:

Hello - are the objects far from the World origin and if so, does it help to move them in closer?

It may be the same as


Hi Pascal!

For first, thank you, for your reaction, i really appreciate it!

And yes, they are far from origin, but i need them in this position, because we are working on them continously in team, and we need them in those positions. And also its just one part of whole structure, so then it is not possible to move it closer to origin, because of saving time. So is there any other solution for this? (BTW. rhino5 had not any problems with this position, till i worked in with). So is there any setting how to extend the world or something (lets say in default settings ist set just for 100,000 mm because of saving memory), or something?

Thank you :wink:


What exact version of Rhino do you have? You can show it by copying the text from Help -> System Information...

I think there’s a chance that this has been fixed in yesterday’s Service Release Candidate 11 build. If you want to test it out, go to Tools -> Options... -> Updates and Statistics -> Update frequency: Service Release Candidate Then press “Check Now” to download the latest version.