Problems in shaded and rendered view: dots everywhere

Hello, I am new on the forum and I am (desperately) looking for help.

I am running rhino 6.16 trial version on my old macbook pro (2010). In the file I am working on the shaded and rendered views have some kind of problem: all the solid objects appear sandy-like, as if they were grainy and full of dots (and I’m not running any rendering yet). There must be something wrong with visualisation but I can’t fix it, my mac seems to have the requirements needed to run rhino 6, so I don’t know if it has something to do with the file or the rhino version. Does anyone have an idea what I could do? Any kind of help would be greatly appreciated. Thanks!

I’ll add a picture to better explain my problem.

Thank you again,
Cecilia

At first, you should update Rhino to v6.18.
rhino_6.18.19266.13352 is the latest.

Are these objects, which could be selected?

If yes, what does the -what -command say? Post that here.

Hi @ceciliariccardi,

I believe this is an issue that is fixed in the very latest version, in Rhino 6 Release Candidate 19. You can download it from here: http://files.mcneel.com/dujour/dmg/rhino_6.19.19274.01012.dmg.

It should also be possible to fix this in the current version by running the command TestToggleBuiltInFrontFacing.

Let me know if any of these suggestions fix the issue.

-David

1 Like

@DavidEranen That command worked, it fixed it in a second! Thank you so much David, you saved me!

Take care,
Cecilia

1 Like