Problem installing WIP

My WIP had expired over the summer vacation, and now when I try to install a new one (because I wasn’t allowed to upgrade the expired build), I get the following error, even after uninstalling the old WIP:

image
image
image

Anyone else had this issue, or should I contact our IT support?

The file name I just downloaded is rhino_en-us_7.0.20231.16005.exe

Hi Robert -

An issue with that same error code was reported in an earlier thread and apparently solved with a Windows update.
Could you attach the log file here?


-wim

I just updated everything on my computer, no change, unfortunately.

There was some issue where I had to enter our license server again in Rhino 6, but that didn’t make any difference for the WIP install either.

you may need to run windows update several times, and use the advanced options to get everything updated.

I had one customer that had to do this 9 times.

image

you need to talk to your it group… the asterisk may be what’s holding you back.

Just an update… not even the company wide IT admin account is able to install the WIP on my computer… we suspect that if we can get the local admin to log in, that could perhaps be able to install it, but for my particular PC (a cowboy build) we don’t have that password anymore.

Luckily, new graphics cards were just released yesterday, so time to put in an order for a new PC and try to live without the WIP for now…