Latest WIP update fails to install

install
bug

(Andrew Heumann) #1

Did something recently change about the WIP update installer process? I’ve never had a problem with the update process before - when I’m exiting WIP it prompts me for the update, I click ok, it does its business, asks for admin, granted, all good to go. But today I tried this and even though I had granted it admin privileges, it barfed on admin access late into the process after already uninstalling the WIP - so I’ve had to go back through the https://www.rhino3d.com/download/rhino/wip download link to reinstall, rather than relying on the automatic update. I’m all set with the new version now, but wanted to let y’all know I ran into trouble where I never have before…


#2

I too am having trouble installing the latest WIP update.

I haven’t used rhino in a while, didn’t update it through the WIP itself, and now the WIP version I have has expired so it refuses to load at all. So I went to the WIP download link, entered my email + license key, and it says this:

“The license key you entered has already been used by someone else”

How can I proceed?

I could have saved myself a lot of time with chamfering something these past few days; as I recall it was possible to do chamfering angles other than 45° with the new WIP. :frowning:

<help!>


(Wim Dekeyser) #3

You’ll have to send an email to sales@mcmeel.com.


(Pascal Golay) #4

Hi Andrew - please shout if you continue to have problems with the upcoming WIP release, hopefully today…

-Pascal


(Andrew Heumann) #5

latest version installed without issue via the normal “update on quit” mechanism.


(Pascal Golay) #6

Good, thanks for letting us know.

-Pascal