Printing vector

I want to avoid make2d for vector printing, but when i export as a pdf vector output, the hidden lines also are exported, how can i export without hidden?


this is what ive done for capture to file but its raster, and in raster, am i able to change the line widths? it seems as if 1px is the smallest it can go…

Hidden lines should be on there own layers. Just turn them off? Does that work? There are some settings in Make2d to make this happen if they are not on the correct layers.

make 2d does work, but im trying to avoid make 2d because its a really large file/model, so through the _print command, i was just wandering if there was a way to tweek it?

the "match viewport display? is checked but its still showing hidden lines even when its hidden

this is the vector output