Point Clouds Cover Geometry in Ray Traced Mode

When rendering in ray trace mode point clouds cover all the rendered geometry. We have tried this in Rhino 6 & 7 and we even went back to Rhino 5 using Ray traced with Neon and we get the same issue. We had generated some views using Rhino 5 before and we are unable to replicate the same view. Is their some settings that need to be set to get the point cloud to show in the correct order.

New rendering with issue

old rendering worked fine

Raytraced doesn’t draw the point clouds, the OpenGL pipeline on which it sits does that. Something for one of @jeff, @stevebaer or @davideranen to look into.

@chad1 Thanks for the report. I can reproduce the issue and created a YouTrack item: https://mcneel.myjetbrains.com/youtrack/issue/RH-62399.