Plugin loading errors

Uh Oh. Looks like I’ve got a nasty problem. Rhino won’t load (V5, 6 and WIP)
It hangs when trying to load plugins.
So I nuked all Rhino installations, deleted the upmteen registry keys and residual Program Data and Program Files directories and tried a Clean install of Rhino 5.
Same problem, so I tried safe mode and then tried to load a plugin (rhino Render) and got this:


Followed by this:


I’m on Win7 Pro 64bit
Any thoughts?

Thanks, Steve

@brian - Do you have an idea?


Hi Pascal, Looks like a .NET framework screwup. Trying to fix it now. Fingers crossed

That didn’t do it. Ran the MS .NET repair tool and still same problem.
I think a bare metal re-install of the OS is the safest bet. Something is seriously screwy here.

Well that was interesting.
After a bare metal reinstall of the OS I ended up with the same problem!
A bit of digging in error logs and I worked out the drama.
The latest nVidia driver 430.39 seems to be the culprit if you do the express install option.
I rolled back to build 397.64 and only installed the driver and the control panel. That seems to have fixed it.
Oh, and if anyone is considering doing a re-install of Windows 7… don’t! The 50 gazillion Windows updates are enough to make you weep.

Cheers, Steve

1 Like

Hi Steve - thanks for the grim details. @John_Brock - dunno if this is of interest for your records…