Pixelated Rhino File


I have been struggling with opening any rhino file without showing it pixelated… i have checked my grahpic card and it is the correct one.

Can you run SystemInfo in Rhino and copy/paste the results here?

Rhino 6 SR35 2021-8-10 (Rhino 6, 6.35.21222.17001, Git hash:master @ 073ac7b225c67348731c6597127b9410126c3139)
License type: Educational, build 2021-08-10
License details: Cloud Zoo. In use by: Sinem ()

Windows 10.0.0 SR0.0 or greater (Physical RAM: 14Gb)
Machine name: SINEM

Computer platform: LAPTOP - Unplugged [43% battery remaining] ~53 minutes left

Non-hybrid graphics configuration.

Secondary graphics devices.
NVIDIA GeForce RTX 3070 Laptop GPU (NVidia) Memory: 8GB, Driver date: 11-9-2023 (M-D-Y).
> Integrated acclerated graphics device with 4 adapter port(s)
- This device is not being used
AMD Radeon™ Graphics (AMD) Memory: 2GB, Driver date: 10-25-2022 (M-D-Y).
> Integrated acclerated graphics device (shares primary device ports)
- This device is not being used

No graphics device is being used. Either an error occurred on startup, or certain devices have been disabled.
See below for any possible configuration changes that may help resolve this issue.

  • Any hardware configuration or cabling changes you make will require that you restart Rhino.

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: None
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Microsoft Corporation
Render version: 0.0
Shading Language: Not supported
Driver Date: 11-9-2023
Driver Version:
Maximum Texture size: 1024 x 1024
Z-Buffer depth: 32 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 8 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.35.21222.17001
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

That is your problem, your graphics card isn’t recognized. I’m not sure what’s wrong there, what does your device manager say? @wim - is there a recommended fix for this?

My graphic card in device manager says it active.

Hi @Sinem,

Please plug your power brick in and rerun SystemInfo while running on mains power to see if the graphics cards are recognised. It may be that on battery and under 50% your laptop power management is economising.

Also, what make and model is it?


Not far from world origin by any chance?

i have tried that does not work

no its not :confused: i moved it to 0,0,0

would it help if i reinstall rhino again?

I don’t think that will help, but you could try a repair installation - go to Windows Programs, find Rhino 8 in the list, right click on it and choose, “Change” then “Repair”.

I might also first check in Windows Graphics settings and make sure Rhino 6 is in there and set to “High Performance”

And also open the NVidia control panel (right click on desktop) - go to Manage 3D settings and Programs, find Rhino in the list and make sure it it set to use the NVidia high performance settings.

Hi Sinem -
Please try a clean install of the GPU drivers.
You can find a recipe for doing this here:

If you still are having issues after this, please post your updated SystemInfo data at that point.

i have tried both nothing works :frowning:

my device manager looks like this

it woooooooorked!!! THANK YOU!!!

1 Like